Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
USB Microphone too Quiet

My microphone input is very quiet. I record my voice and the recording comes out very faint. I can barely see the level indicator move when I'm 4 inches away, only when I'm 0.5 inches away does it pick up well enough.

I've been searching the net and lots of people have this problem but I don't see any solutions that work. Maybe this isn't the best forum for a question like this, if not then let me know.

share|improve this question

migrated from serverfault.com Sep 6 '12 at 1:09

This question came from our site for professional system and network administrators.

marked as duplicate by Moab, Indrek, Canadian Luke, 8088, Nifle Sep 7 '12 at 17:37

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Shouldn't be closed as a duplicate, and I just found the answer. This mic is (apparently often?) shipping with a manufacturer defect where the voltage being delivered to the preamp has the wrong polarity. A quick solder job to reverse two wires makes the mic loud and clear. Read the instructions here: forums.logitech.com/t5/Headphones-Headsets-Microphones/… –  Brian Harris Sep 8 '12 at 0:17
add comment

2 Answers 2

right click on the sound icon in your task tray and select recording devices.

Select your microphone and make sure it is the default device. Then click properties.

Select the Levels tab and adjust the microphone slider as needed.

share|improve this answer
    
The level is already at 100% –  Brian Harris Sep 6 '12 at 2:44
add comment

Plug you device to system, Go to control panel, search and run this - "Find and Fix Audio Recording Problems", and follow on screen instructions.

If above does not fix the issue then try this:

  • Go to Control Panel and type "Manage Audio Devices", run it.
  • Select Micropone tab.
  • Click on Properties.
  • Go to Levels Tab, here set microphone boost to higher level.

(If issue is still there Repeat the process with other options and settings)

Check whether other Mic works same or its a problem with the mic(Might sound silly, but many times its the case).

share|improve this answer
    
Did not fix. No boost level shown, and auto-fix found nothing. –  Brian Harris Sep 8 '12 at 0:19
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.