Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Debian on a 400MHz machine, so everything's quite slow. When I press PgDn, I see two or three flashes of what the page should look like as it's scrolling down to the next page (I assume this is to make an animation of the page scrolling down).

What can I set in about:config to make it so that PgDn just shows the next page immediately without this animation?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Have you tried to change general.smoothScroll to false?

You also have a whole range of general.smoothScroll.something that you can try to disable if the first option doesn't work.

share|improve this answer
3  
I believe you can also go into the advanced tab of the settings menu to disable smooth scroll as well. –  SaintWacko Sep 6 '12 at 13:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.