Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Windows is returning output audios to input. It allow, for instance, if I'm in a Skype conference, my friend can listen to what I'm listening (music, video, generic sounds like a click, etc.).

What configuration do I need to make it work correctly?

I'm running Windows 7 64bit (updated) and I use a headphone - can it be a problem (if it is broken)?

In sound manager, if I click in Window Volume bar (to make the "blin blin blin" sound) it returns to input (microphone) too!

share|improve this question
    
Do you have " stereo mix " selected in the audio properties. –  Dave Rook Sep 6 '12 at 19:41
    
How I can know about that? I don't found nothing about "Stereo Mix". Thx –  David Rodrigues Sep 6 '12 at 20:46
add comment

1 Answer

  • Windows+R
  • Type sndvol32 then press Enter
  • Go to Options, then Properites
  • In the "Mixer Device" drop down box, choose your input service e.g. "Realteck HD Audio Input"
  • In the "Show the following volume controls" check the "Stereo Mix" and click OK
  • In the new window uncheck "Stereo Mix" and close

Skype usually does this automatically but give it a try.

share|improve this answer
    
If you mean "Win+R" doesn't exists "sndvol32", only "sndvol", it open the volume mixer dialog. But in this dialog doesn't exists "options", "properties" or "mixer device" dropbox. :( –  David Rodrigues Sep 7 '12 at 14:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.