Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Chrome won't save my form username on password on secure HTTPS sites. How can I fix this?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

The Autocomplete = on extension.

share|improve this answer
    
Did you test it? Does it actually work for HTTPS pages? All it does is flag the password element to include autocomplete, but if Chrome treats HTTPS pages specially, then it wouldn’t/shouldn’t make a difference. –  Synetech Sep 11 '12 at 21:03
    
I now think Chrome doesn't treat secure HTTPS any differently, and it was simply the HTML form autocomplete attribute frustrating me. That extension solved my problem. –  Colonel Panic Sep 11 '12 at 21:54
    
Great.​​​​​​​​​ –  Synetech Sep 11 '12 at 22:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.