Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a windows7 installed laptop connected to a wired internet connection. I want my Android phone to access internet via laptop using wifi. I installed Connectify, but when I click Start Hotspot the machine screen becomes black and automatically restarts the laptop.

Then I tried following this article (http://www.ishanarora.com/2009/07/29/windows-7-as-a-wireless-access-point/). When I issue the first command,

netsh wlan set hostednetwork mode=allow “ssid=testssid” key=test123 keyUsage=persistent

I see that same black screen and immediate restart. I am using windows7 and “Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)” ethernet.

share|improve this question
add comment

1 Answer

Do you have the new beta? It fixes a known BSOD bug in the Connectify network service. If that doesn't work try this:

  1. Type “network connections” in the start menu and hit enter.
  2. Right click on any local network adapter and select Properties.
  3. In the list under “This connection uses the following items:” search for Connectify. Highlight it and click uninstall .
share|improve this answer
    
I think I installed the latest version. I uninstall the Connectify from the list. Then I tried the netsh command, again same issue. –  Udara S.S Liyanage Sep 8 '12 at 5:51
    
If you went through the web site's download link you have the one with the bug. –  Snesticle Sep 8 '12 at 6:00
    
Seems connectify site has only that download link. Anyway I think this issue is a windows problem. Because even if I manually execute the 'netsh' command using command line, the blue screen appears. –  Udara S.S Liyanage Sep 8 '12 at 6:32
    
Clicking on "new beta" in my post will get you the newest version which is not yet linked to on their site. As for netsh crashing, after installation Connectify becomes inextricably linked to local networking so that even when not explicitly invoked it's still having an effect on your system. But you might be right as it's entirely possible that an unrelated windows error is mimicking a known bug in the package. Whatever you discover please post it as now you've got me curious. –  Snesticle Sep 8 '12 at 14:13
    
Above beta link gives 404 and redirects to the connectify.me. –  Udara S.S Liyanage Sep 8 '12 at 15:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.