Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Asus UL30V with Intel hybrid graphics. When I bought it it used to switch to turn of the better graphics card to save power and run on a more power effecient one. When I connected the laptop to a power source again I could go to the intel graphics icon on the task bar and click on "switch to enhanced performance mode" or something similar. But like 2-3 months ago it suddenly vanished. I cannot switch modes anymore, it's gotten stuck in power save mode. I can change the windows power setting but that doesn't enable the better graphics card :( What should I do? I've tried restarting the computer and that does not work. I really hope I don't have to reinstall the drivers!

It seems like other people have had the same issue: http://en.community.dell.com/support-forums/laptop/f/3518/p/19422695/19994601.aspx , he hasn't even got the same computer as me.

I have windows 7 Home Premium x64.

Edit: The graphics that won't enable is NVIDIA GeForce G210M, looking in the device manager now under graphic cards I cannot find it :S only the built in slower one "Mobile Intel(R) 4 Series Express Chipset Family"

Any ideas?

share|improve this question

migrated from stackoverflow.com Sep 8 '12 at 10:02

This question came from our site for professional and enthusiast programmers.

3 Answers 3

Why do you "hope you don't have to reinstall the drivers"? That's most likely the fix. It's not hard. In fact it's extremely easy. Why don't you try to do that?

share|improve this answer
    
I guess I could try that but it's the software that doesn't let me change graphics mode so I'm not sure that would help. Also I don't know where I would find that software again if I uninstalled it.. –  OZZIE Sep 14 '12 at 8:10

In order to be able to switch between graphic cards it is necessary for the switchable graphics option in the BIOS to be set accordingly.

On the startup of your PC press the indicated key to enter the BIOS options (it is F10 on HP, but should be different on ASUS) and navigate to the switchable graphics option and set it to Fixed (counterintuitively named so) and save and exit the BIOS settings.

It fixed it for me even if I cannot remember updating the BIOS or changing anything.

share|improve this answer
    
I did not have that option or anything similar, I had very few options all actually. However I found a solution to my problem finally myself so I will post that as an answer now. –  OZZIE Sep 14 '12 at 10:46
up vote 0 down vote accepted

For some reason my Advanced Power Settings had changed, the only possible culprit as I see it is Windows Update... anyway what you do is (translated):

  1. Go to power settings in the control panel (click on the battery icon in the task bar - more options)
  2. Select "High performance" or similar.
  3. Click Change Scheme Settings -> Change advanced settings
  4. Go to "GPU Settings" -> "NVIDIA Hybrid SLI Graphics" -> Power source plugged in
  5. Select "Boost performance (multiple GPUs)
  6. Click Apply (in the current window)

Now you can once again click on the Intel Hybrid Graphics icon and enable Enhanced Graphics / Performance !! You can repeat the above steps for all your high performance power schemes.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.