Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to give my guest virtual machine more than one processor to use, so that it doesn't lag terribly. I finally discovered that I need to enable virtualization in the BIOS, but the BIOS only has two options: run Windows 7, or test Windows 7. How do I enable virtualization? Thanks.

share|improve this question

3 Answers 3

up vote 0 down vote accepted

If you dont see any option for virtualization in your BIOS, then most likely it doesnt support it.

share|improve this answer
    
I checked Securable and it said it does. Wikipedia also says it does. Could it have anything to do with my host OS being 64-bit (I think my Ubuntu guest is 32-bit)? Could I be in the wrong BIOS? –  Prime624 Sep 8 '12 at 23:25
    
Nevermind. I was never in BIOS. I'm stupid. –  Prime624 Sep 8 '12 at 23:32

As an aside you might find it helpful in the future to use a tool such as CPU-Z to validate that the processor in question supports Virtualization. If it does the VT-x instruction on Intel Processors or AMD-V on AMD processors will show under the Instructions field. This in my experience will show up regardless if it has been enabled in the BIOS or not, so it will not tell you if it is enabled currently.

VT-x is supported on this processor.

share|improve this answer

Sony has disabled support for virtualization technology on their laptops.

share|improve this answer
1  
Aside from personal experience, do you have a source for this? –  Dennis Jan 27 '13 at 1:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.