Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Recently I gave the Print > Save to Google Drive option in Chome, and it works well. All my web-pages I use goes to my Google Drive account as PDF files.

My problem is, whenever I use the Save as PDF option, it saves them on Google Drive, not on my local drive!

How can I get back the capability of saving webpages to PDF files on my local drive?

share|improve this question

Saving as PDF should offer you the option of where you would like to save it on your local machine. Click change, and choose save to PDF again, and then save. If the save dialog does pop up again, verify the save location, and make sure it isn't your Google Drive folder

share|improve this answer

You need to click Change on the print dialog under destination. Select Save as PDF for saving into local drive.

enter image description here

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .