Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a very simple and confusing problem. I enabled Vintage in Sublime and I also added "vintage_start_in_command_mode": true. However, every time I open a file, it starts me in insert mode. Any ideas?

share|improve this question

make sure you add that to your "user" settings, not to the "default" settings. it worked for me on windows and osx installs of st2. i added that line to my user settings, then opened a new file and it started in command mode.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.