Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've an ASUS K42JP. I disabled the microphone device, and I have got the following message:

Your microphone device has been removed

How can I re-enabled the microphone? It is an internal one.

share|improve this question
1  
What operating system is this? Is it an internal microphone? Please edit your post here superuser.com/posts/472218/edit –  Dave Sep 10 '12 at 7:35
    
What operating system? Windows? –  Dave Sep 10 '12 at 9:59
    
Can you also confirm if you disabled the microphone manually and if so, how. –  Dave Sep 10 '12 at 10:08

1 Answer 1

Enable it in device manager (that is, assuming you're on Windows).

Click Start (windows icon) right click on my Computer and select manage.

From the window on the left, click device manager.

(Or: click Start button, write 'device' in the Search area, then select 'Device Manager')

Locate your microphone in the list, right click on it and enable.

EDIT

Another suggestion is

  • Open the Sound window,
  • Click on the Recording tab, and then right-click in the space under the last recording device and click "Show Disabled Devices."
  • You should now be able to see the option to enable it again

enter image description here

share|improve this answer
    
Thanks for your answer but it doesn't work: There is no MICROPHONE in that list. I'd UPDATE the sound device but it doesn't work either. Please help me –  Mahdi Sep 10 '12 at 9:43
1  
Writing in capitals doesn't help - I can read both lower case as well as upper and like most people, prefer lower. I will have another look into this for you. –  Dave Sep 10 '12 at 10:02
    
Woooooowwwwwwwwwww... Dave Rook, you are fantastic... Thanks so much...You help me very nice... Some hours ago, i asked 2 softwares engineer and both of them can not help me... Thanks again... And oh, Sorry for capitals, i just want to bold that words... I'll always come to your site and thanks again... It works ;) –  Mahdi Sep 10 '12 at 10:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.