Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i work as a broadband advisor for a internet provider in the last week most of the calls are xp instead of vista all could not connect either wired or wireless in or on same day. i know there was issue with mc afee security but uninstalling and reinstalling the security fixed this, but is there a recent update that may have caused this. the usual trouble shooting doesnt work tried removing network /release ip address and renew /manually and auto assign ip address/zero config /all had different security even tried turning firewalls off and on. this isnt urgent just thought it unusual

share|improve this question

closed as off topic by CharlieRB, Dave M, Nifle, BBlake, Canadian Luke Sep 10 '12 at 18:34

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

This question is formatted very poorly and difficult to understand. Primarily, that this site is not for issues specific to corporate IT support and networks per the FAQ. – CharlieRB Sep 10 '12 at 17:06
you could try adjusting your question so it's not corporate. though in this case perhaps you can't.. Maybe serverfault would answer it. were all the xp users using the same anti virus? I also find it strange that all the XP computers couldn't get an IP address. As you do. Perhaps you could see if the Router itself was connecting. Perhaps some users had XP and Vista and could better troubleshoot what was happening. I guess that day has passed now so you can't examine further. Very very strange. I can't see about it on google. Were they not getting private addresses eg 192.168...? – barlop Sep 10 '12 at 18:20
dont know what happened but we found out that changeing the security was an instant fix but thanks .... really find this site intresting. We use very standard troubleshooting, hopefully learn more in time – richard Sep 12 '12 at 15:46