Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How to avoid the dark color highlighting around matched braces in sublimetext 2. enter image description here

I tried setting few options in Preference -> Default (and user) settings.

"matchBrackets" : false,
"matchBracketsSquare": false,
"matchBracketsBraces": false,
"autoMatchEnabled": false,
"autoMatchEnabled": false
share|improve this question
    
You set "match_brackets_content": false, right? And you did not forget the "comma" after the last line you listed (unless it is the last line in your preferences file)? –  thisfeller Sep 10 '12 at 17:48
    
thanks. I didn't, but even after setting it to false, the problem remains. The above lines were last in the pref. btw, I saw above settings somewhere in the docs, and surprised no underscore as you suggested. But, I searched for everything "match" in that config file and set to false. still, no effect. –  bsreekanth Sep 10 '12 at 17:59
    
Odd. I only see the underlined brackets on Windows (which you can turn off using "match_brackets": false). Whereabouts is your cursor in your screnshot? It looks like you've selected the quotes... –  pelms Oct 3 '12 at 12:40
add comment

1 Answer

It sounds it could be a plugin issue. I assume you checked if BracketHighlighter was installed.

https://github.com/facelessuser/BracketHighlighter

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.