Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am dual booting Windows 7 and Windows 8 on two different partitions of the same drive:

  • Win7: (C:)
  • Win8: (D:)

I am trying to get access to my Win7 user folder (C:\Users\Mason) in order to access my Win7 documents folder (C:\Users\Mason\Documents) from Windows 8.

When I try to on Windows 8, I get an error message saying "You don't have permission to access this folder. Click here to permanently get access to this folder".

When I click, the progress bar in Windows Explorer slowly moves to the maximum and disappears. When I try opening the folder, I get the same error message.

When editing security permissions for the folder in Windows 8, Explorer freezes.

I do not know how to remove the restrictions from Windows 7. I checked the Windows 8 user folder (D:\Users\Mason) and it had the group or user name: "S-1-5-21-936898901-3363470404-1273668825-1001". I tried copying and pasting it into the Win7 User Folder Permissions, but got the error "An object with the following name cannot be found".

How would I access my folders?

share|improve this question

closed as too localized by KronoS, bwDraco, slhck Oct 20 '12 at 9:25

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Use a tool like Total Commander, running as Administrator, to access files on the other partition. Messing with SIDs is pointless, because apart from the built-in accounts, they will be different across installations. – user3463 Sep 10 '12 at 21:12
For some reason, it started working. I'm not sure why. – msbg Oct 3 '12 at 19:11