Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Not sure what this menu is, but it blocks what I can see in the interpreter.

This is GNU Emacs 23.3.1 (sparc-sun-solaris2.10, X toolkit, Xaw3d scroll bars) of 2011-05-24 on sdev10. I'm accessing it through a university server (SSH). It's there as soon as I startup Emacs.

enter image description here

share|improve this question

migrated from stackoverflow.com Sep 10 '12 at 20:59

This question came from our site for professional and enthusiast programmers.

1  
I've personally never seen that; you might want to give a bit more details as to how to reproduce. (steps from startup, .emacs additions...) – JB. Sep 9 '12 at 9:25
    
I'll add some right now. – Dante Sep 9 '12 at 21:04

I didn't realize it was a menu .. here is a screen shot (with the mouse depressed) showing some of the other options this pop-up has.. I'm off to IT to see if they can find the answer. Maybe a difference between displayed to and displayed from machines. (mine are both variants of Suse ) I believe this issue is LOCALE based, as another attempt to recreate my issue on my system gave me a bunch of perl errors related to the locale, and it defaulted to the standard locale ("C").

enter image description here

couldn't set locale correctly
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LC_ALL = (unset),
        LANG = "en_US.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
couldn't set locale correctly
couldn't set locale correctly
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .