Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In my attempts to make a remote controlling a Windows 7 x64 machine perform better, it appears that I made things MUCH worse. Problem is, I undid all the changes I had made and the computer still isn't working correctly.

I was using the NetSh command and turning off things like autotuning, and heuristics but things just seems to get worse. Now, everything appears to be set back to what's normal (comparing it to another Windows 7 x64 setup) but it's still performing poorly.

Here's what I'm seeing: 1. Logging in with my domain creds takes a log time. The log in is successful and I'm about to browse around the network, but any attempt to open a large file will fail. 2. MSN live logs in, then the connection is lost. I can reconnect, but it will disconnect again in 10 seconds or so. 3. Most web sites fail to completely load, it's like I get the first few k of data but then everything else fails. 4. a Ping -t www.google.com returns no lost packets and good performance 5. other computers on the network (that I didn't screw up) have no connection problem 6. Outlook is UNABLE to completely download my POP3. it says things like '21.5k of 48k' then timesout.

To my thinking, all this looks like I screwed up the autotuning so back that it's only getting the first 20k of data then gets confused.

I have no idea what to try next save maybe going to a restore point.

Any advice would be great.

Thank you.

share|improve this question

migrated from serverfault.com Sep 10 '12 at 22:28

This question came from our site for professional system and network administrators.

    
try the command nesth int ip reset C:\resetlog.txt to return all network adapters to default IP settings. –  SpacemanSpiff Sep 5 '11 at 13:22
    
I tried that...it didn't seem to make any difference. I restarted the computer, just to be sure. No difference –  Iunknown Sep 5 '11 at 13:24
    
Oh yeah....this is a new computer and I'm using the on-board LAN port. –  Iunknown Sep 5 '11 at 13:30
    
tried using a restore point from 2 days ago...didn't help –  Iunknown Sep 5 '11 at 14:48
    
Since this is a new system, if it came with Windows 7 pre-installed, then may it is worth considering a restore to factory installation state with its recovery media. –  user48838 Sep 5 '11 at 18:54
add comment

1 Answer

I'd probably next remove TCP/IP and the LAN adapter, reboot, and have Windows reinstall to see if that corrects whatever has been reset. Make sure you have the drivers handy if they aren't included in Windows.

share|improve this answer
    
I tried disabling the On-Board lan card, restart, login, shutdown, re-enable it, restart game. No joy. –  Iunknown Sep 5 '11 at 14:47
    
I'm up and running! I slapped a netgear network card in it and disabled the onboard gigabit lan and....disco. Everything is working again. –  Iunknown Sep 5 '11 at 15:29
    
Well, I was referring more to removing the LAN card from Windows configuration and having it reinstall, but installing another network card works too. Glad it worked. Sounds like something is mucked up in the registry's IP settings for the card. –  Bart Silverstrim Sep 5 '11 at 16:01
    
Perhaps it was simply a driver issue with the onboard card? –  SpacemanSpiff Sep 5 '11 at 21:58
    
@SpacemanSpiff - could be, but I've had a lot of issues in the past on client stations where there seemed to be something just goofed in the stack settings. Ripping it out and re-installing usually cleared it up. Not always, but usually. Or it could be an interaction between settings for the IP stack and the driver. Wouldn't be the first time that's happened either. Worse yet is when Windows has a driver and there are company drivers that fight each other for control...definitely hair pulling time. –  Bart Silverstrim Sep 6 '11 at 0:10
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.