Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When opening a Word 2010 file in Word 2013 Preview I get the following error in the Header part of the document:

Error! Use the home tab to apply Title to the text that you want to appear here

What does this mean? And how do I fix this?

share|improve this question
Titel? Or do you mean Title? – user3463 Sep 11 '12 at 6:46
up vote 3 down vote accepted

The document was created in a Dutch version of Word 2010 and now edited in an English version of Word 2013. The field code read:


'Titel' is the Dutch word for Title. So changing this to:


fixed it.

share|improve this answer
Please mark it as answer. – Dave Sep 11 '12 at 8:02
that won't work today. I have to wait 2 days – jao Sep 11 '12 at 8:23
ha, no worries. I will delete my comment :) – Dave Sep 11 '12 at 8:25
@jao > two days have passed – g t Nov 13 '12 at 9:59
thanks for the reminder – jao Nov 13 '12 at 10:33

I add the italian version of this weird error, beacuse looking for it on google I only find... documents containing the error! :-)

"Errore. Per applicare 0 al testo da visualizzare in questo punto, utilizzare la scheda Home."

Press ALT+F9 to view the field contents, which will look like:

Figure {STYLEREF 0 \s}-{SEQ Figure * ARABIC \s 0}

In my case (caption of a figure) "0" refers to the style of first level of numbered list, i.e. the style of the section where the figure is contained. By replacing both "0" by "1" I correctly get:

Figure 3-1

Indeed the figure is in sub-section 3.4.2 and I selected "title 1" as level for the figure number. If I select "title 2" I get

Figure 3.4-1

share|improve this answer

I had similar error that was reported for @jumpack. However, in my case the error is related to Portuguese version, so the word "Título" must be change to "Title"

Error! Use the Home tab to apply Título to the text that you want to appear here

To do this enable/disable StyleRef format using ALT + F9 keyborad shortcut.

share|improve this answer

I wrestled with this for 2 days before I found the answer (see bald spot). The problem lies in that the Figure, Title, Titel, etc dialog box has a Numbering option. Select that, and a second dialog box opens. Clear the check mark to include chapter number.

share|improve this answer

This is a very poorly worded error message. It means that the name of the style in a STYLEREF field (often used in headers and footers to pick up text from a heading) is misspelled or has an extra space, as can happen if you edit a STYLEREF field manually. It would be better if the message simply said, "No such style" or similar. The reference to the Home tab is because that's where you can access the list of styles in the document.

Note: This error message also occurs in MS Word 2007 and possibly earlier versions.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.