Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I encrypted a 800GB partition on my 1TB hard drive. The process completed successfully. But, now when I mount the drive it asks me to format it. I cannot open it. I have 600GB of data and I am not able to find it. Does anyone have any ideas as to why I can't access the data on the encrypted partition of my hard drive?

share|improve this question
    
You mount the partition with TrueCrypt and then Windows asks you to format the partition? One possibility here is that you are looking at corrupt file table; sometimes running chkdsk on the mounted partition helps, sometimes a more elaborate recovery tool is required. –  minya Sep 11 '12 at 18:57
    
chkdsk says that it is a raw disk..and it cannot be performed in a raw disk. –  Nitin Kabra Sep 12 '12 at 4:32
    
How about dedicated recovery tools? Download any trial version and run that. –  minya Sep 14 '12 at 8:44

1 Answer 1

Finally got it back. I used GetBackData for that. You can do it with any data recovery software for that matter. You just have to mount the volume in TrueCrypt, run recovery on the mounted drive not the original volume.

Eg. : If you have encrypted Partition G: and mounted it on K: then run recovery on K: not on G:

Hope it helps

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.