Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been using Outlook 2007 for over a year with no image problems. Around September 1st, images that I paste into messages are enlarged in the messages.

  1. This happends with WinSnap, the Vista Snipping Tool, or any jpeg pasted into the message
  2. I tried jpegs with 96dpi settings w/o sucess
  3. I tried different Outlook Format Picture ... and Size ... settings
  4. Problem happens with both RTF and HTML messages
  5. Attached images are ok

Something mysteriously changed and I cannot figure it out. I googled this to death without any success (others have the problem but there is no solution). This is driving me nuts because I snap screenshots all day long ("a picture is worth a thousand words").

Thanks in advance.

share|improve this question
    
What happens if you use another snipping tool? e.g. Fastone Capture (aplusfreeware.com/categories/mmedia/FastStoneCapture.html) –  pelms Sep 26 '09 at 19:59
    
I have tried two different snip tools. The problem also happens when I simply copy in an image (e.g., like from a web page). –  Jersey Dude Sep 30 '09 at 0:42
    
The same thing has happened to me. It doesn't matter if I paste the image into the e-mail or if I load it from a file into the e-mail. Totally annoying. –  David Kolar Sep 30 '09 at 17:33
    
I incidentally solved this problem for now by repaving the machine and loading windows 7. I hope it does not come back. If it happens again I will try uninstalling and reinstalling outlook. –  Jersey Dude Oct 27 '09 at 14:45
    
@Jersey Dude - it would help others if you accepted @datatoo's answer showing that this fixed your problem. –  ChrisF Nov 19 '09 at 13:50

6 Answers 6

up vote 11 down vote accepted

If Outlook is using Word as the editor check that you have not inadvertently set zoom to larger than 100%. If you have, it will continue to use that size.

share|improve this answer
    
Thanks for the attempt. I had already tried that. –  Jersey Dude Oct 27 '09 at 14:44
1  
This mystery of this problem is now solved. I realized that I had accidently rolled the mouse wheel in the Compose window yesterday afternoon. Apparently, this has the same affect as rolling the mouse wheel in Internet Explorer: it changes the view % to enlarge or shrink your view. The difference from IE is that the compose window does not show the percentage anywhere so you do not necessarily realize what you have done (I had thought the larger font was used by the person that sent the original message). @datatoo was correct. –  Jersey Dude Nov 19 '09 at 13:37

I was having the same problem and tried all of the above before I realized that the message has to be scaled to 100% BEFORE you paste in the image.

I had tried pasting an image and tried CTRL-Scroll-wheel to try to find the right zoom level, but that didn't work. So I triekd scroll up/down a notch before pasting until I got the right zoom level for the image to be pasted in clearly. What a wacky problem. Thanks for the hints and hope this additional hint helps someone else out. Outlook 2007.

share|improve this answer

Hold Ctrl & move your mouse button up/down. This will resize the image in Outlook.

share|improve this answer

I'm having the same issue with Outlook 2010, but sadly this is not a fix. Holding CTRL & rolling the the mouse to zoom is a good fix, if you don't want to be able to read the message! This zooms the entire message, not just the image. How hard can it be to email a screen shot in Outlook 2007/2010?

share|improve this answer
    
Looks to me more like a comment than an answer to the question so I'm afraid -1. –  pnuts Nov 28 '12 at 12:12

I've had better luck pasting in a high resolution image (say 300pdi) and reducing its size if necessary. Outlook will still lower the resolution (and quality) even if you don't, but the final result is sharper than inserting the image at the resolution/size you want it.

share|improve this answer

This is due to Text size settings in Windows which affects the DPI at which text is rendered. Don't know why this affects images as well. But right click your image, click size and position and set the image size to 80% and voila! Pixel perfect!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.