Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Within our organisation we use lotus notes team mailbox and there is an auto out of hours message being returned to all who contact our address.

Turns out or DB doesnt know how to turn this off - do you?

Thanks

share|improve this question

I assume that you are using Domino Team Mailbox from OpenNTF.

From the documentation: To access preferences, open the team mailbox and click on the "Team Mailbox" logo in the upper-left. Then open the "Mailbox Preferences". You can then go to the Auto Reply tab and disable the Auto Reply option.

share|improve this answer

If it's using a standard mailfile design and not a customized one, the out of office is usually in more-->out of office.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .