Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Windows Server and create a new admin user.

Now when I run it's open but goes hide after 2-3 seconds. When I check the left-side top then it's still exist.

In Event Viewer I got this error:

App winstore_cw5n1h2txyewy!Windows.Store did not launch within its allotted time.

Activation of app winstore_cw5n1h2txyewy!Windows.Store failed with error: The system cannot find the file specified. See the Microsoft-Windows-TWinUI/Operational log for additional information.

share|improve this question
Having the same issue. I had a broken nvRAID pair (my mobo fried) which I split(used linux to mount). I copied the files to another drive and back after partitioning the drives without RAID. Maybe it is about some broken symlinks? – Etherealone Apr 20 '13 at 12:34
Mine is not windows server though. – Etherealone Apr 20 '13 at 12:44

A list of things that might help with App Store problems (source) :

  1. Make sure your computer is fully patched including optional updates
  2. Make sure UAC is turned on
  3. If you are using skydrive, you may need to have your Microsoft profile filled out completely or apps stop working after installing skydrive
  4. check DCOM settings
    a. go to the start screen (from the desktop click the windows start key)
    b. type comexp.msc
    c. click Component Services, click Computers, and then click My Computer
    d. right-click My Computer, click Properties
    e. click Default Properties tab. Make sure Enable Distributed COM on this computer is checked.
    f. click COM Security tab. Click Edit Limits under Access Permissions. Make sure All Application Packages has Local Access Checked
    g. on the COM Security tab click Edit Limits under the Launch and Activation Permissions section. Make sure All Application Packages has Local Launch and Local Activation permissions.
  5. try running the Apps Troubleshooter. You should be able to find it in your c:\ folder. It is called AppsDiagnostic.diagcab.
  6. Check the "All Application Packages" permissions
  7. Clear the store cache
    a. Press Windows key+R b. Type wsreset.exe and click OK
  8. Fix Proxy issues, as a windows internal HTTP service might not be using the proxy settings defined in IE. Running the following command changes the service to use the IE proxy settings. Open a command prompt with 'Run as Administrator' and type:
    import proxy source=ie
  9. Disable Proxy connection if enabled (use this only if your network setup does not require a proxy)
    a. press Windows+W and type ‘Internet Options’ and press enter.
    b. click on 'Connections' tab.
    c. click on 'LAN settings'.
    d. uncheck 'Use a proxy server for your LAN'.
    e. under ‘Automatic Configuration’ select 'Automatically detect settings'.
    f. click on ‘Ok’ and click on ‘Apply’ and ‘Ok’ again.
  10. Enable HyperV (probably doesn't apply here)
  11. Uninstall your antivirus if not from Microsoft.
  12. Ensure the date/time and time zone are correct.
  13. Try another administrator user account.
  14. Ensure you're using a Windows Live account.
  15. sfc /scannow.
  16. Turn off Internet sharing.
  17. If the problem is new, rollback your system to a system restore point dating from before the problem started
  18. Refresh your Windows 8 system from a Recovery Drive while keeping all of your data, settings, and apps.
  19. If you have upgraded from Windows 7, do a clean install of Windows 8.
share|improve this answer
5th does not exist, however I have downloaded something from MS that is supposed to fix this problem but it does not. It always finds some errors, says it has fixed them but it finds them again when I run it. 8th does not work either. Saying 'cannot find ms-windows-store:PurgeCaches'. I don't know how to do 6th and 11th. – Etherealone Apr 20 '13 at 16:42
5 : see this. 6 : see this 8 : What doesn't work? New: 12. Uninstall your antivirus if not from Microsoft. – harrymc Apr 20 '13 at 16:51
8: wsreset.exe does not work, says 'cannot find ms-windows-store:PurgeCaches'. – Etherealone Apr 20 '13 at 17:15
I tried to refresh, it also failed. When I got to desktop it said 'there was a problem refreshing your pc, check for solutions'. I clicked 'check for solutions', it said checking for a while then it disappeared and nothing happened. – Etherealone Apr 20 '13 at 17:38
Your Windows is sick. New - 13: Ensure the date/time and time zone are correct. 14: Try another administrator user account. 15: Ensure you're using a Windows Live account. 16: sfc /scannow. 17: Turn off Internet sharing. 18: If you have upgraded from Windows 7, do a clean install of Windows 8 (I'm afraid we are fast approaching this one). – harrymc Apr 20 '13 at 17:56

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.