Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm setting up Thunderbird and need the mail program to jump into the system tray right after opening.

I tried a couple plugins that should have made it minimize but they don't see to work (maybe because I am on Windows 7 pro 64bit).

share|improve this question

3 Answers 3

up vote 1 down vote accepted

Thunderbird does not offer the option 'minimize to tray, but there are plenty ways to skin this cat:

TrayIt! will do the trick.

alt text

or Auto Window Manager:

Automatically maximize or minimize or normal all new windows you specify.

Automatically minimize all new windows you specify to system tray.

Automatically keep all new windows you specify always on top.

Adds several menu items to standard window system menu.

Minimize the current window to system tray.

Apply transparency effect from 0% (fully transparent) to 100% (solid) rate to any program in Windows 2000/XP/2003/Vista.

Show window property of application, such as window handle, class name, process id etc.

Auto Refresh Internet explorer at custom intervals.

both programs are free.

as for Thunderbird to load at startup, create a shortcut and place it in your startup folder.

share|improve this answer

You can get Thunderbird (or any program) to load on startup by following this tutorial.

The extension MinimizeToTray is said:

(In development) -Turbo option for Firefox and Thunderbird. MinimizeToTray implements this popular feature from the Mozilla application suite. Have a Firefox tray icon and menu always available, even if no browser window is open. Or have Thunderbird launch directly into the tray only to notify you if you receive mail.

share|improve this answer
    
this extension has not been updated for 3 years and doesn't work with TB2 –  Molly7244 Sep 26 '09 at 21:18
    
It's represented as working for Thunderbird: 1.0+ – 2.0.0.* , with quite a lot of glowing reviews. –  harrymc Sep 26 '09 at 21:27

You need to uncheck "leave message on server" for that account. Settings -> Server settings. I am german, and I do not know the exact menu texts, but they should sound similar like I posted here.

If that does not work, this may be an issue with gmail. For my varoius accounts (gmx, web.de), this works very fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.