Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm sure that's a little piece of setting hidden somewhere, but still can't get rid of it for real.

(Just to ensure that we are talking about the same thing, I am not looking for a way to hide the folder tree when opening a folder by clicking on it, but to hide it when it's accessed with Windows+E which seems to be "hardcoded" to always show the folder tree)

I had a look in the registry in [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer] and edited the property "Advanced > FriendlyTree" to 0 but it's still showing up after a reboot whenever I'm opening the explorer with Windows+E.

When I'm working, I prefer not to use my mouse at all.The thing is, when I'm working on XP and on my way to go somewhere, I often go on a trip of randomness into the Folder tree because I got my idea but the focus is not in the correct panel yet. A way to have a fast and nice keyboard navigation like in nautilus explorer (ie: Ubuntu) would be awesome.

If it's not possible to set it to hide by default, does anyone know a hack to configure it so the focus is directly sent to the correct panel without having to press Tab ?

share|improve this question

migrated from stackoverflow.com Sep 12 '12 at 12:00

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Ok, I fixed it the dirty way but it works great, so I will share it for the ones who are interested to fix this issue. First of all, I think I was right when I said that Windows+E is "hardcoded" with predefined settings because explorer.exe behave this way when no parameter is sent. There's nothing we can do to change how it will show up.

However, I noticed that if a path is specified in command line, it will show up according to the folder options. So, a call to : explorer "%userprofile%\My Documents" will do just what is needed and no more (and arrows key are catched in the right panel if the explorer bar is configured to be hidden).

In order to fix it:

1) create a batch file that calls : explorer "%userprofile%\My Documents"

2) create a shortcut of this file on the desktop with a keyboard shortcut (like CTRL+ALT+H which I use in Linux)

3) configure that shortcut so the command line window start minimized

4) never user Windows+E again and enjoy the fast file browsing

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.