Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Windows 7, I changed the permissions to access a ntfs partition for all four user groups (Autenticated Users, SYSTEM, Administrators (ADMIN\Administrators), and Users (ADMIN\Users)) to allow only three options "Read & execute", "List folder contents", and "Read".
This is done by right clicking on the partition and select Properties, and in the security tab click Edit to change the permissions. I learned it from Dave Rook's reply to my earlier question. (Thanks, Dave!)

Now I want to change back to be able to write into that partition, but I find I am not allowed to edit the permissions including the Add being grayed out, probably because my account is allowed for the three options only. So I guess I have been locked out by previously changing the permission. What shall I do now?

share|improve this question
up vote 2 down vote accepted

Select the folder in question and right click, select properties and open the security tab.

(I'm on XP here, but it should be similar in W7) From here, click Advanced and then select the Owner tab. Ensure your name is selected and then click Apply... This should then give you the right to undo the changes (although there may be a wait).

share|improve this answer
Thanks, Dave! It solves my problem! – SteveO Sep 12 '12 at 15:51
Remember, this was your only life line. if you lock out again, it will be more dificult to resolve. – Dave Sep 12 '12 at 20:28
Thanks! Why "if you lock out again, it will be more dificult to resolve"? – SteveO Sep 12 '12 at 21:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .