Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just created a multiboot USB stick using Yumi. I tried to start my notebook (Asus K70IO) using it, but all I see is just a black screen with blinking underscore even after waiting for minutes. If during this time I remove the USB stick I get the message: "Operating system load error".

How do I properly load my Yumi USB stick and use it? I've tried formatting it using Yumi's checkbox to format the stick in FAT32 too, but it didn't help.

Now I tried to use Sardu 2.0.5 and met same problem: black screen and blinkin underscore, if I remove stick I see "Operating system load error" and my OS starts to boot.

At the same time if I create bootable USB stick from ISO using UltraISO it boots smoothly.

share|improve this question

migrated from Sep 12 '12 at 18:28

This question came from our site for professional and enthusiast programmers.

I'm steal searching for a fix, but don't have any idea yet. – Andrew Nikolin Sep 27 '12 at 14:57
One thing I noticed, the drive seems to need to be formatted to FAT32, I had mine as exFAT and it wouldn't make it bootable. Just check the "Format drive" and that might fix it. – Ben Mar 15 '15 at 4:18
up vote 2 down vote accepted

So the problem is solved. Seems that something was wrong with 2 USB sticks(Kingston DT 100 G2 and Spaceloop XL), because when I made bootable USB with third stick - it started without any problems. But still, I can't understand why these sticks weren't working.

share|improve this answer
See the other answer – Gui Imamura Dec 11 '15 at 13:57

I know its a couple years late, but here goes....

It can be a factor of factory formatting. Many USB sticks are formatted USB-FDD (Floppy disk) when what you really need is USB-HDD. Windows inherently formats USB drives as FDD for which it will not write to MBR. But with a specific command line called DISKPART you can wipe the disk and set it up as a USB-HDD with an appropriate MBR. Here are some pretty simple steps, take caution though, one small misstep could send to "no-reboot land":

  1. Run Comand Prompt as Admin and use the following commands:
  3. LIST DISK - find the disk number of the usb drive
  5. CLEAN
  6. ACTIVE - Make the drive active
  7. FORMAT FS=FAT32 - fat16/32 are the best option for syslinux
  9. EXIT

This should get you ready to go unless the USB drive is truly the culprit. This just fixed the exact SAME problem I was having with YUMI.

share|improve this answer
Someone wrote in a (now deleted) "answer" that for them Clean was not needed, and that the order should be Format, Assign, Active or Format, Active, Assign. (I've no idea if that is true.) – Arjan Oct 25 '15 at 12:38
So I thought YUMI would make UEFI disks, not disks with MBR partitions. Is there a way to make it write UEFI disks? – Gui Imamura Dec 11 '15 at 13:55

Yumi works very well and I don't think it's the problem. It's most likely the USB that your using. Some brands of USB's don't work well with the Yumi for some reason. I don't know why but I recently had a problem with Verico Evolution MK II USB. It just didn't work with Yumi at all.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.