Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just created a multiboot USB stick using Yumi. I tried to start my notebook (Asus K70IO) using it, but all I see is just a black screen with blinking underscore even after waiting for minutes. If during this time I remove the USB stick I get the message: "Operating system load error".

How do I properly load my Yumi USB stick and use it? I've tried formatting it using Yumi's checkbox to format the stick in FAT32 too, but it didn't help.


Now I tried to use Sardu 2.0.5 and met same problem: black screen and blinkin underscore, if I remove stick I see "Operating system load error" and my OS starts to boot.

At the same time if I create bootable USB stick from ISO using UltraISO it boots smoothly.

share|improve this question

migrated from stackoverflow.com Sep 12 '12 at 18:28

This question came from our site for professional and enthusiast programmers.

    
I'm steal searching for a fix, but don't have any idea yet. –  Amator Sep 27 '12 at 14:57
add comment

3 Answers 3

up vote 1 down vote accepted

So the problem is solved. Seems that something was wrong with 2 USB sticks(Kingston DT 100 G2 and Spaceloop XL), because when I made bootable USB with third stick - it started without any problems. But still, I can't understand why these sticks weren't working.

share|improve this answer
add comment

Yumi works very well and I don't think it's the problem. It's most likely the USB that your using. Some brands of USB's don't work well with the Yumi for some reason. I don't know why but I recently had a problem with Verico Evolution MK II USB. It just didn't work with Yumi at all.

share|improve this answer
add comment

I know its a couple years late, but here goes....

It can be a factor of factory formatting. Many USB sticks are formatted USB-FDD (Floppy disk) when what you really need is USB-HDD. Windows inherently formats USB drives as FDD for which it will not write to MBR. But with a specific command line called DISKPART you can wipe the disk and set it up as a USB-HDD with an appropriate MBR. Here are some pretty simple steps, take caution though, one small misstep could send to "no-reboot land":

  1. Run Comand Prompt as Admin and use the following commands:
  2. DISKPART
  3. LIST DISK - find the disk number of the usb drive
  4. SELECT DISK # - # being your usb drive ( WARNING MAKE SURE YOU ARE SELECTING THE CORRECT DRIVE OTHERWISE THIS COULD BE DISASTROUS )
  5. CLEAN
  6. ACTIVE - Make the drive active
  7. FORMAT FS=FAT32 - fat16/32 are the best option for syslinux
  8. ASSIGN
  9. EXIT

This should get you ready to go unless the USB drive is truly the culprit. This just fixed the exact SAME problem I was having with YUMI.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.