Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I save a file from the server, it will pop up a "File has changed" prompt, and ask me if I want to upload to server. How can I stop it from asking me? Fugu would do it automatically, and it is so convenient.

share|improve this question

2 Answers 2

If you go to the menu and click Edit > Settings, you should be able to set the default actions.

I can't imagine the fact you are using SFTP would make much of a difference.

alt text

share|improve this answer
But i did change this setting, uploads is to overwrite –  derrdji Sep 26 '09 at 22:12
Did you change both the upload and download columns? –  Jonno_FTW Sep 27 '09 at 5:02

The FileZilla developers have decided to make users confirm the prompt every single time. It's a long-standing debate between users and the developers, but the developers seem to have their minds made up.

See these posts for details on the issue, workarounds and patches:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.