Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a configuration where two Cisco routers are in different subnets. The first one is in and the second one is in The routers are connected via serial by the

My problem is that I cannot ping computers from to I set a static route to in order to make all traffic from go to serial's router.

share|improve this question
Which Cisco routers did you use? If the serial line mean to transfer data or it is a console port? Can you show up the routing tables on the ciscos (on both of them). –  Hennes Sep 13 '12 at 14:45
you need two routes for this to work, one in each direction –  wmz Sep 13 '12 at 15:45
@wmz I have two routers @Hennes I dont have right know the table routes, but I remember the commands: on interface f0/0 ip address on interface s0/0 ip address on config t ip route s0/0 and that's all I do on one router, same in the other but with different ip address, the routers are cisco router 1700 –  poz2k4444 Sep 13 '12 at 15:49
No - two routes - two route entries, one on each router. And the ones you have are wrong (redundant) - router already knows how to route to network on a directly connected interface, no need to tell it that. You need to define how to reach networks .0.0 and .1.0. One entry per router. –  wmz Sep 13 '12 at 16:12
Please post copy-pasted output of ifconfig and route (or equivalent) for each router, so it will be possible to tell what's wrong. Router model might be useful too. –  Eroen Sep 13 '12 at 16:29

1 Answer 1

up vote 2 down vote accepted

The correct way to do this, was setting the static route to the other network:

in the first router I have this:

interface f0/0 ip address
interface s0/0 ip address
ip route ip route

in the second router I have this:

interface f0/0 ip address
interface s0/0 ip address
ip route ip route

I have done this wrong cause I put the static route like this:

ip route

Thanks to @wmz that tell me the right way to do this

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.