Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Chrome shows page shifted left

my browser has a click to visual offset to the right on many websites! The Map should end at the scrollbar. This spacing there is about the offset I have click to follows links or to croll in tabs.

enter image description here

To open links or scroll tabs I have always to click next to the button instead of on it. I uninstalled Google chrome and deleted all Google appdata from local, roaming and local low folder, but it didn't help. I had my Google account synced with my Google account. So maybe its some kind of strange setting? Did anyone have the same problem in the past? Any Suggestions what I could do?

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, BBlake, ultrasawblade, Canadian Luke, 8088 Sep 13 '12 at 23:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Do you have any extensions installed? Any user styles/CSS overrides? –  Oliver Salzburg Sep 13 '12 at 15:57
    
You may also try disabling GPU rendering at chrome://flags and see if that helps. You can verify whether GPU rendering is enabled/disabled by going to chrome://gpu . –  allquixotic Sep 13 '12 at 16:01
    
I tried a lot of flag settings, but hardware accelerated seems to stay enaled? –  eactor Sep 13 '12 at 16:19
    
I don't have any extensions, and also tried fresh installed chrome without any sync. –  eactor Sep 13 '12 at 16:19
1  
looks like this Chrome shows page shifted left? –  Sathya Sep 13 '12 at 17:25

1 Answer 1

up vote 0 down vote accepted

The Lenovo notebook has a switchable graphic card. An ATI HD6630M and mobile Intel HD 3000. I can fix the problem when switching to the ATI HD6630M.

So the problem seems as mentioned by alquixotic with the hardware rendering. So if anybody has fixed it with the Intel I would be glad to hear?

Also a working flags setting to disable hardware acceleration would be helpful.

Right now I'm lucky to have a second graphics card!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.