Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had Adobe and Norton nagging me to reboot, so I did a normal reboot. After it came back up, a bunch of apps won't start:

The first one I noticed was Firefox. It would flash the disk light normally, but never appear on the screen. Then I tried to bring up an OpenOffice Calc window, same thing. I tried to bring up MS Word, and the splash screen appeared, but never the main screen, and the splash screen just sat there, with a swirly over it.

When I try to open up "Network and Sharing Center" the window appears, but nothing appears in it, and eventually it's tagged "not responding". When I kill that window I get (after a delay) "Windows Explorer is not responding", and when I say "OK" the screen resets.

But I tried Solitaire, Notepad++, Paint, and several others, and they popped up just fine. And I'm typing this from IE 8, which, if anything, came up faster than usual.

I tried rebooting again, and no joy -- same problem as before.

Have done nothing particularly strange on this box, and it's not generally at significant risk for malware. I haven't installed anything new other than the afore-mentioned updates.

One other thing: Several minutes after rebooting I get the message "Error: Unable to start Bluetooth Stack Service." The Bluetooth radio is turned on, and I rarely have anything Bluetooth attached, and I don't recall that I've ever seen this message before.

Added: Looking at Event Viewer, I'm getting a lot of "The description for Event ID 1 from source xxx cannot be found." Is there any significance to this?

Added: I'm looking at restoring from backup, but the procedure is, at best, unclear. Is it sufficient to restore from "Backup and Restore Center", or must I restore from the restore DVD first?

A curiosity: Although it wasn't this way initially, the box has gotten to where it will not recognize USB devices (mouse or USB disk drive) if plugged in while the box is up. It does recognize them if booted with them in place, though.

Update: I'm currently restoring the system from recovery DVDs, and tracking it in How do I restore my system from a "Backup and Restore Center" backup?

Update: I'm having a similar problem again in my new question Firefox won't start.

share|improve this question
    
Aside from rebooting what have you tried already? Have you looked in the Event Viewer for errors? Have you done disk/file system checks? Have you tried using Window's System Restore to go back to a point before this happened and see if you can apply the Adobe and Norton updates again in a more controlled manner (like one at a time per reboot)? So far you've laid out a good story, but I'm not seeing a question? –  techie007 Sep 14 '12 at 2:47
    
Opera starts OK. Both wired and wireless internet connections are OK. Thunderbird behaves about like Firefox. –  Daniel R Hicks Sep 14 '12 at 2:48
    
@techie007 I'm still mucking about. Don't have any regular restore points set. Any recommendations for a sequence of tests/recovery steps? –  Daniel R Hicks Sep 14 '12 at 2:49
    
There's at least three in my comment (now). :) –  techie007 Sep 14 '12 at 2:50
    
@techie007 -- Of course, Windows won't do checkdisk except at boot. "Windows System Restore Wizard" tells me that there was a Windows yesterday morning, but I used the system all yesterday and today with no problems. No restore points since. (Looks like I get restore points about every 2 days.) (So would it be better to reboot to do chkdsk or attempt the system restore back two days?) –  Daniel R Hicks Sep 14 '12 at 3:03
show 6 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.