Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot get into bios settings, whenever I press del it just goes to boot select screen. It is AMI BIOS.

EDIT
It is a new motherboard, P4M800 pro-m_V2.0, with Vista. It is only recognising 1gb of ram but there are 2x 1gb sticks in it.

CPU-Z (CPU-Z is a freeware that gathers information on some of the main devices of your system) shows both sticks.

share|improve this question
    
More detail would be helpful. What brand and model of computer is this? Did it work previously? –  CharlieRB Sep 14 '12 at 11:17
    
it is a new motherboard, p4m800 pro-m_V2.0, i recently put vista on it, and it is only recognising 1gb of ram , but there are 2x 1gb sticks in it, and tried cpu-z and that shows both sticks, so i want to av a look at the bios settings but i cant get in it just goes to boot select screen , thanks –  ryanraz Sep 14 '12 at 11:24

3 Answers 3

I would guess you have the BIOS protect jumper plugged in? Open the manual on page 9.

share|improve this answer

According to the User Manual, downloaded from the ECS web site, either Del or F1 are used to enter BIOS setup. Try F1.

If neither work, you may have a defective motherboard and will need to contact the manufacturer.

share|improve this answer
    
@ryanraz The detail described is from page 28 of the manual –  Dave Sep 14 '12 at 12:23

Often there is another key you need to press instead of del. You should see a message telling you which key when the computer is first switched on. Try F2 or F12. Also, some laptops, Lenovo ThinkPads for example, have a special key for this.

You should search for your specific hardware. The motherboard model if you are using a desktop, or the laptop model if a laptop.

share|improve this answer
    
it does say press del but just goes to windows boot select page –  ryanraz Sep 14 '12 at 11:30
    
Try pressing del repeatedly, starting as soon as you reboot the computer. Modern systems have very short POST times and it is sometimes hard to do it on time. –  terdon Sep 14 '12 at 11:32
    
yer i can see why that would be the case, i was waiting for it to flash up and then pressing del, i will give that a go and get back to you thanks –  ryanraz Sep 14 '12 at 11:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.