Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't know what this popup is called:

Microsoft IME popup

I had never seen it in Windows XP. I enabled Microsoft IME (Korean) in Windows 7, and now as I type each syllable appears only in this box (instead of the input area I'm focused on) until the syllable is deemed "complete". This all used to happen inline.

How can I restore the old behavior?

share|improve this question
    
I assume it's part of the language bar? If you right cilck on it do you get a context menu – Dave Sep 14 '12 at 14:35
    
Yes, I looked at all of the settings, tabs, etc. and could not find a way to revert. I could have missed something, but it's hard to search for a solution because I don't know what to call it. – Andrew Cheong Sep 14 '12 at 14:43

You must log in to answer this question.

Browse other questions tagged .