Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to run Linux Mint/ubuntu using VirtualBox on OSX. My problem is that the OSX menubar keeps appearing when mouse gets on top of screen in fullscreen mode. I would like to stop this effect. There are a number of results on google although most are outdated. Anyone have any suggestions?

share|improve this question
    
Are you looking to only disable it when in full screen mode? –  Yedric Sep 14 '12 at 18:01
    
preferably yes. Or at least in the screen the VM is running even if its not fullscreen. –  Giannis Sep 14 '12 at 21:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.