Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Windows 7 machine and occasionally (once or twice every few weeks) it "locks". It's a funny sort of lockup - I can still move the mouse and switch between processes but if I try and perform any disk access on any drive that process will lock/ not respond.

I have an i7 system on a Gigabyte X58A-UD7. I have three SSDs and a hard drive on various controllers. I have an additional SATA3 controller on a PCI-Express slot (this problem pre-dates me installing that).

When the problem occurs my machine is effectively useless. I think it happens when I am stressing the disks and I think it occurs more when my iphone is plugged in.

After I force a reboot there are no eventviewer logs etc. presumably as the disks won't write (frustrating - yes!).

My bios is up to date. I've got a feeling I need to update my ssd firmware (a pain as they need to be clean to do this) or update controller drivers or something...

Has anyone got any tips or similar experiences?


I'm not sure of the best way to check SMART stats. I downloaded HDD Health and I have (drive, firmware version, health) :
Corsair Force 3, 1.3.2, Good
Verex3, 2.15, Normal
C300, 0001, Excellent
WD (WDC WD10EARS-00Z5B1), 80.00A80, Excellent

This seems ironic as the vertex3 is the newest drive aleit my boot drive. Also the C300 does not seem to report correctly.

Power Settings:

I hadn't thought about this but it could be relevant. Its a desktop (assuming you've get a desk big enough for a obsidian 800d) not a laptop but anyway.

Plan is Balanced.
Put the computer to sleep 5 hours.
Turn off hard disk after 20 minutes.
Hybrid sleep on.
USB selective suspend Enabled.

I think that is all the relevant settings.

Regards David

share|improve this question
Could you add which SSDs you are using and which firmware? – Hennes Sep 14 '12 at 16:41
I've had this twice on my brand new laptop with two SSDs. What I've done now is left it running on High Performance mode as a workaround, but I suspect it's incompatible hardware, or drives about to die. – user3463 Sep 14 '12 at 17:28

I've had such issues with a hard disk (no SSD) and a USB drive dieing. Once I tried to write to the USB drive for whatever reason (even just opening the drive in Explorer), it essentially died and the accessing process got stuck.

For now I'd assume you should try to rule out the faulty drive (if any and if possible). Have you tried to have a look at SMART stats and/or are these checked in BIOS?

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .