Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't like how chrome displays my email address in the top right hand corner when I login to gmail.

Is there a way to not have it do this?

share|improve this question
1  
I don't think it's an issue related to the browser, can you show us a screenshot? –  cYrus Sep 14 '12 at 17:16
add comment

closed as off topic by Nifle, Randolph West, Canadian Luke, 8088, Diogo Sep 15 '12 at 23:27

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Why is this important for you? Your email address would most likely show up when reading a mail as well (at least chances are there). Is this for some kind of presentation? How about showing your name?

I'm not sure whether this is because I've registered for Google+, but for me it doesn't show my email address up there. Instead it shows my name and a dropdown/profile field/image:

GMail - top right corner shown in Google Chrome

If this is not what you're refering to, try adding a screenshot showing the bit you're having trouble with or concerns. Just make the full address unreadable.

share|improve this answer
    
I don't think it has anything to do with Google+, as I'm registered too, and it shows my email address. –  SaintWacko Sep 14 '12 at 16:59
    
I have two Google accounts, one with Google+ and one without. The one with shows my name; the one without, my email address. –  jjlin Sep 14 '12 at 18:20
    
That's exactly what I thought. So if you don't want to have your email address up there, register for Google+ (even if you won't touch it ever again) and it's gone. Maybe it's some additional setting? Haven't seen such though. –  Mario Sep 14 '12 at 22:50
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.