Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This probably sounds ridiculous, but I recently upgraded my 6-monitor setup to an 8-monitor one. The "primary" 6 monitors are running on an ASUS Radeon HD 7970. To add the additional two "occasional use" monitors I added a cheaper Sapphire Radeon HD 6450. They're both running the AMD Catalyst Win 8 Preview Drivers.

Dragging and dropping between screens went from buttery-smooth (60 fps+) to what I'm guessing must be around 30 fps. This is between screens on either the same video card or between cards (no difference). Launching the Windows 8 start screen is substantially slower (instead of instant it takes a few seconds with very choppy animation), even though it only appears on a single screen running on the 7970.

So I don't really understand why but I guess the 6450 is holding the 7970 back somehow - Windows is only running these animations as fast as the slowest card? Is that correct?

I can live with the slightly slower drag-and-drop but the start screen is very annoying. Can I expect this situation improve when updated drivers are released? Or do I have to just cough up the cash and buy another Radeon 7000 series to replace the 6450? The cheapest 7000s run around $200 so if I can find a better solution I'd rather not.

share|improve this question
    
I've never seen problems like this in 7 with similar card combinations, and anyway even the 6450 is more than fast enough to render this stuff at full speed. I'm guessing it's just a lousy driver. – Shinrai Sep 14 '12 at 19:03
    
Thanks. I've had some other issues with earlier versions of the Preview Drivers that have been fixed with updates. I'll wait a few months for the final drivers to come out :) – Cam Saül Sep 14 '12 at 19:34
    
A good sanity test would be to pull the 7970 out entirely and see how it runs on just the one - I'm guessing better. (I doubt the driver is so bad that the entire 6xxx series just runs at half speed in isolation.) – Shinrai Sep 14 '12 at 19:37

Install the latest driver from AMD/ATI. Here's a direct link to the 32-bit and 64-bit driver pages for Windows 8.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .