Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am accidentally hitting a key combination that turns accenting on in an application. For example, the / key is being rendered as é and I don't know how to turn it off. It's on a per application basis and if I exit the application and re-enter then it will go back to normal. Right now it's happened to Chrome and I have dozens of tabs open and I don't want to close it.

I found this answer but hitting RCtrl + RShift doesn't work. This is for Windows 7.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

The answer you posted is going in the right direction, but you need to go to the Advanced Key Settings tab to make the changes you are seeking. There you will have the option to change the hotkeys that are causing the different keyboards to activate. Select the Between input languages option and press Change Key Sequence... This will show you the hotkeys that are causing the change and have the ability to turn them off. If you don't use the alternate keyboards, I would remove them. If you do use them, I would pick a more unique key combination to change them, such as Ctrl+Shift+1 for your primary language and Ctrl+Shift+2 for the secondary one.

The Ctrl+Shift is the default method for cycling between input languages, so you would have to press that multiple times to get it to come around to the one you are looking for.

share|improve this answer
    
Cool! That worked. –  Stephen Rasku Sep 14 '12 at 21:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.