Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to permanently disable a touchpad in Windows running on my laptop, since firstly, I use a mouse, and secondly, when I work, I often touch it accidentally what causes definite inconviniences.

I tried the following approaches to disable it but with no result:

  1. Turned it off through BIOS — there's no such function there;

  2. Turned it off through the touchpad configuration utility — there's no such function there;

  3. Turned it off through the device manager — the disable button is inactive;

  4. Turned it off through a hotkey (Fn + F1 in my case) — the hotkey doesn't work;

  5. Uninstalled the proprietary driver — Windows automatically downloaded the standard driver;

  6. Uninstalled the standard driver and turned off the automatic driver download function (Win + R → "systempropertiesadvanced" → HardwareDevice Installation Settings) — all the same, Windows downloaded and installed the driver.

How can I disable a touchpad?

Windows 7; the Alps touchpad.

share|improve this question
    
What laptop brand and model? – cutrightjm Sep 17 '12 at 1:16
    
Sony Vaio E-series. – Shamaoke Sep 17 '12 at 1:24
up vote 1 down vote accepted

If I remember correctly then I disabled this on my friends laptop using the following :

1: Go to the start menu and type in VAIO CONTROL CENTRE

2: Now click the icon to open the VAIO CONTROL CENTRE.

3: When you're in the Vaio Control Centre you see option MOUSE AND KEYBOARD, which will open up submenu and you will then click Pointing Device.

4: When you click this you will be given an option to unchecked Enable Pointing Device

share|improve this answer
    
@Sharmaoke Did this seriously work? You said you removed the proprietary software. I even included a link to do this in my answer once you installed said software. – cutrightjm Sep 17 '12 at 4:23
    
@ekaj Yes, it did. The thing was I didn't have VCC installed on my PC. After I did this, I got the ability to turn off the touchpad using the utility. Moreover, now I also can use the hotkey. I didn't quite understand your answer since you say about Synaptics software but I have the Alps touchpad. Also, the second link in your answer is protected. For me it say "403 Permission Denied". – Shamaoke Sep 17 '12 at 11:19

Try downloading this driver, and then using the Synaptics software to disable the touchpad.

Once installed, you should be able to do something like this.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .