Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have tried to connect to a network but nothing is showing. When I click the network icon, it shows no networks for me to connect to other than my hamachi network which does not work. In device manager, all of my needed drivers are installed under network adapters and even reinstall themselves when I delete them and restart. I have to use my iPod to write this question and I need help

share|improve this question

closed as not a real question by Canadian Luke, BBlake, 8088, KronoS, Nifle Sep 17 '12 at 17:49

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Specifically what version of Windows? XP Pro? Home? Vista Home? Ultimate? Windows 7 Prem? Pro? What network hardware? Ethernet? Wi-Fi? Potato? Has it ever worked? Is this a new installation? If you type "ipconfig" at the command prompt - what is the result? –  John Sep 17 '12 at 4:38
    
Windows 7 Ultimate –  Zachsweb Sep 17 '12 at 4:40
    
ipconfig = media disconnected for all except Ethernet adapter local area connection 2 –  Zachsweb Sep 17 '12 at 4:43
    
It has worked before and my computer is about 2 years old in total but I've had it for several weeks. It was fully refurbished before I got it –  Zachsweb Sep 17 '12 at 4:44
    
Is there a network switch on your computer? or can you toggle wireless with Fn+F2 or something? –  Jakob Weisblat Sep 17 '12 at 4:44