Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with WinMerge (or more specific: WinMergeU). I have several php files that have the same content up to the chosen encoding. How can I tell WinMerge to ignore the encoding? If this is not possible: Is there an alternative, that can ignore the encoding?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You have an option in File > File encoding... that lets you select the loading codepage for the left or the right file. If you select just one of those and set the encoding so that it matches the other one, it should solve your problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.