Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an Acer Aspire One netbook (A0531h) that cannot access (or even ping) I can access (and ping) any other site just fine. I just re-installed Windows XP Pro 5 mins ago (second time) so I know it's not infected with anything.

Ping request could not find host

It is using an Atheros AR5007EG wireless card.

What could be causing this?

share|improve this question
Are you using the same name server for both computers which reach and the XP machine which can not reach it? Did you double check that the cleanly installed windows is not infected? (Read: It is probably fine if you did this at home. At uni reinstalling mostly resulted in an infected laptop before you finished downloading windows updates). – Hennes Sep 18 '12 at 19:25
Yes, both computers are on the same router with DHCP. I have a home copy of XP and I've used it on other machines just fine. – Xeoncross Sep 18 '12 at 19:32

You don't receive responses to ping, because Microsoft's servers don't respond to ICMP echo requests. You should be able to access in a browser, though. Check the output of nslookup on your system. If it returns an IP address, try telnet IP_ADDRESS 80 to see if you can connect to the remote server. If it doesn't return an IP address, you need to check your DNS settings.

share|improve this answer
I ran nslookup and it responded with the IP ',`. I then tried to telnet at port 80, but it just showed a blank page so I guess it worked. – Xeoncross Sep 18 '12 at 19:30
Yes. Had it not worked you would have received a connection refused or connection timeout message. Since the raw connection works, it may be a problem with your browser (do you use a proxy?) or with some overzealous "security" software. – Ansgar Wiechers Sep 18 '12 at 19:38
There is no security software or anything installed, and I tried with the built-in IE 6 and a new download of Chrome. – Xeoncross Sep 18 '12 at 19:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .