Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to run Android SDK with Eclipse for the first time. I have never used Eclipse before and I'm running into the following error message over and over again, with no specific trigger: "compute launch button tooltip has encountered a problem"

I tried to Google it but I can't find a solution. It's driving me crazy, please help. I'm using Ubuntu 12.04 LTS. I tried re-installing Eclipse, same thing.

share|improve this question
    
No attachment... –  Xavierjazz Sep 18 '12 at 22:26
    
Can't, not enough repo. Just imagine an error message that pops out of nowhere from time to time with “compute launch button tooltip” @Xavierjazz –  Brahms Sep 18 '12 at 23:16
    
In your question you refer to a screenshot that is attached? –  Xavierjazz Sep 19 '12 at 0:04
    
I wanted to, but it seems I can't. I tried to play with the eclipse a little, and found out that it probably has nothing to do with android sdk. When hitting 'details' in the error message, the following text is presented: An internal error occurred during: "Compute launch button tooltip". org/eclipse/cdt/core/model/CoreModel @Xavierjazz –  Brahms Sep 19 '12 at 11:06

1 Answer 1

This post on SO is similar and posts several answers. The most accepted answer is to run:

$ sudo apt-get --reinstall install tzdata-java

posted by @pralabh and also in this post on Java Made Easy.

According to this blog which has the same answer, this is an issue with the latest Ubuntu 12.04 LTS upgrade which was posted in a comment by @kilaka. That is certainly true for me, since eclipse has been working fine up to now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.