Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Word I have a table with another table in one of its cells however the nested table is missing its top border.

enter image description here

How can I make it appear? I do have all the borders switched on for the nested table.

share|improve this question

3 Answers 3

up vote 2 down vote accepted
  1. Add a blank line inside the container cell, before/on top of the inner table.

  2. Select the inner table and ensure the All Borders option is selected (see screenshot below):

Word 2010 table borders

Edit: I see you've already done step 2. See if step 1 fixes it.

share|improve this answer

It appears to be cut off by the margin setting of the main table. There are a couple things you can do.

  1. Increase the row height of the main table until it is no longer cut off.
  2. Change the table properties of the main table to decrease the cell margins. You can get to this by selecting the table, RIGHT click, then choose Table Properties > Options.... Decrease the top and bottom margins to 0.

enter image description here

share|improve this answer
    
Thanks but neither of these seem to fix it. –  Si Keep Sep 19 '12 at 13:17

Right click the inner table -> Table Properties -> Borders and Shading

Set the top border's style to a double line:

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.