Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Windows 7 i bridged my ethernet connection and the Host Only Adapaters of my VirtualBox VMS to gain access to the Internet through the Network Bridge and the VMS were part of my LAN.

My Setup was like this:

bridge                   192.168.0.1
eth0 on my pc            192.168.0.2
VM1(hostonly adapter)    192.168.0.3
VM2(hostonly adapter)    192.168.0.4

In Windows 8 it seems that i can't access the Internet through the Bridge, the status of the bridge is "connected" but when i click on the network connection icon it shows only the ethernet controller and the hostonly adapters with "limited connection".

How can i force Windows 8 to use the Network Bridge ?

share|improve this question
    
did you do this manually in the control panel, or did you do it through virtual box? –  Taylor Gibb Sep 20 '12 at 10:46
    
i created the bridge manually in the control pannel –  supernova Sep 20 '12 at 10:53
    
do it through the Virtual Box options. It will set all that up automatically for you. –  Taylor Gibb Sep 20 '12 at 11:01
    
I've experienced this problem as well, except when trying to bridge the Hyper-V network adapter. –  Andy Dec 30 '12 at 18:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.