Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to access network shares from applications run as administrator, but the application can never find the network path, even if I use UNC format. For example, I run notepad, hit Open, and type in \\myserver\C$. It works. I run notepad as an administrator and try the same, but I get Windows cannot access \\myserver\C$. (I'm copying and pasting the path in case I made a typo, but my server isn't called myserver anyway.)

I can do this in Windows 7 without a problem. How can I do this in Windows 8?

share|improve this question
1  
Does the error message only say that it cannot access the specified path or does it say anything else? –  Darius Sep 19 '12 at 19:37
    
Thanks for the quick reply. I'm getting: Error code: 0x80070035 The network path was not found. –  Don 01001100 Sep 19 '12 at 19:43
    
Are your devices/PCs on DHCCP or have you assigned IP manually? –  Darius Sep 19 '12 at 19:51
    
I have two computers, one with Windows 7 and one with Windows 8, both DHCP. The server I don't know about. However, I can repeat the test on Windows 7 without a problem. Thanks! –  Don 01001100 Sep 19 '12 at 21:06
add comment

1 Answer

I have been having a similar problem, and it looks as though this is the solution to both of our problems.

http://www.winability.com/how-to-make-elevated-programs-recognize-network-drives/

The link in the article to the Microsoft KB is for an article relating to Windows 7 / Vista, however other answers on the Microsoft site relating to Windows 8 are the same.

**In short: UAC (User Account Control) is the problem in this situation as it tries to separate the user an administrator for greater security.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.