Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
How do I troubleshoot a Windows 7 freeze or slowness?
How to diagnose repeated freezing of windows 7 (comes back alive in few seconds)

Since I built my system about 4 weeks ago I'v been getting random freezes, Sometimes it can happen directly after startup and sometimes it wont freeze up for 3-4 days of 24/7 running. It seems to be happening under all stress loads but mainly when the CPU is under 10% load. It doesn't give me a BSOD or anything, it simply just freezes and repeats the last sound before the freeze until I shut it down by the power button.

I'v re-seated everything in the system except the CPU, Cleaned the RAM sockets and gold fittings.

None of the components have been clocked above their factory settings as of yet, don't want to overclock them until I sort out these freezes.

Temps are all well under the rated max temps, the highest the temps have been are below
CPU: Low load: 16-21°C Full Load (100%) 40-43°C *(From HWMonitor by CPUID)

GPU 1: Low Load: 25-30°C Full Load (100%): 45-50°C

GPU 2: Low Load: 23-27°C Full Load (100%): 45-50°C *(GPU Temps from Catalyst Control Center)

General Case temps Rear: 18-20°C Mid: 20-21°C Front (HDD/SSD Bays): 14-19°C

(Case temps may be a little off as it's from the Kaze master pro fan controller)

I have Un-installed EVERY driver for Motherboard, GPU & Soundcard and Re-installed twice.

Windows is all up to date.

To date i'v tried the following
Running Memtest for 24 hrs straight, No errors
Running Memtest on each individual RAM modules, No errors
Reseated everything except the CPU
Cleaned DIMM Sockets and Gold inputs
Tested the Graphics cards 1 at a time
Re-arranged all the SATA devices to run on Chipset controlled ports
Re-installing all drivers

OS: Win7 Professional 64bit
Motherboard: ASRock X79 Extreme9
CPU: i7 3930k 3.2GHz
GPU: Sapphire 7950 OC Edition V2 (2 card Crossfire)
RAM: G.Skill Ripjaws Z F3-17000CL11Q-16GBZL 16GB (4x4GB) DDR3
Boot Drive: OCZ Agility 4 128GB
Data Drive 1: Western Digital Black 2TB
Data Drive 2: Western Digital Black 2TB
Data Drive 3: Western Digital Green 3TB
Power Supply: Corsair AX1200 Gold

share|improve this question

marked as duplicate by Nifle, Indrek, Dave M, Moab, techie007 Sep 21 '12 at 22:00

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Have you tried another hard drive as the OS One? –  Simon Sheehan Sep 21 '12 at 2:08
    
What do you mean by plays the last sound? This only occurs during audio playing? –  ekaj Sep 21 '12 at 2:33
    
disagree with closing as duplicate - linked questions are not the same issue –  Simon D Dec 13 '12 at 11:25
    
I have faced exactly same problem for a while on Windows 7. i have found & fixed the root cause. i have Samsung 840 series 120GB SSD on Win 7 laptop. i removed the original internal HDD with this SSD. It is happening due to SWAP diskspace or virtual memory. If the the swap memory is enabled and that space is allocated on the SSD on the system, it happens regularly. I just turned off the "Virtual Memory". Problem is just gone with no performance degradation. –  kmonsoor Dec 31 '13 at 9:13
add comment

1 Answer

I had a similar problem a few years ago. It turned out the underside of my motherboard was touching the case. Try re-seating the motherboard itself and look around for any other possible contacts.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.