Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How to remove recent authors entries that show up as soon as you start typing in windows explorer on .docx files? enter image description here

share|improve this question
add comment

2 Answers

  1. Click on the "Authors" entries in Explorer to enter into Edit mode

  2. Press and Hold Backspace key to remove all names

  3. Press click "Save" button at the right side of the explorer pane.

It should do the job.

share|improve this answer
    
Thank you Anwar Shah, but your answer does not answer my question. The problem is that I see in "suggested authors", in explorer bottom bar, names of people that I entered in papers/files many years ago. I need to permanently delete those entries/those people from my computer. If I would have known that the names of the Authors would be saved forever I would never enter them in there. I would rather not have this "author suggestive" feature at all and enter Authors manually every time without having computer/explorer/MSOffice remembering them. –  dntrlycarewatmydsplyn8mis Sep 23 '12 at 1:56
    
Oh, I now understand your problem. I'll soon update my answer if i find the solution or delete it. –  Anwar Sep 23 '12 at 3:14
    
I tried searching registry for the unwanted names (by unwanted I mean the ones that I want to remove from my computer in any shape or form) that appear in suggestions and it came up with nothing. So, it is probably not Windows Explorer issue. The other thing might be some kind of MSOffice storage of all the authors that you ever enter in that field, but I have no idea where that storage might be. Still looking for an answer. –  dntrlycarewatmydsplyn8mis Oct 23 '12 at 12:49
add comment

From what I can tell, the list is populated from ANY author on any file on your hard drive. You will need to find those files and delete the name of the author that you no longer want to see from those files properties. I had a problem where a name was popping up that I too no longer wanted to see, I had to track down the individual file and change its properties, now I no longer see that name.

Just search your files and filter by "authors" in explorer.

Hope this helps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.