Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having a problem installing VLC on Red hat 6.3

When I try to use

yum install vlc

all goes well until it shows me this in the end:

Error: Package: vlc-2.0.3-6.el6.x86_64 (linuxtech-release) Requires: libminizip.so.1()(64bit)

Error: Package: liblrdf-0.5.0-2.el6.x86_64 (linuxtech-release) Requires: ladspa

Error: Package: libffado-2.1.0-0.8.20120325.svn2088.el6.x86_64 (linuxtech-release) Requires: libconfig++.so.8()(64bit)

I'm running on a 32-bit processor and I don't know what's wrong.

share|improve this question

1 Answer 1

I'm running on 32bit processor and i don't know what's wrong

You are trying to install the 64-bit version of VLC based on the errors:

Error: Package: vlc-2.0.3-6.el6.x86_64 (linuxtech-release) Requires: libminizip.so.1()(64bit)

and

Error: Package: libffado-2.1.0-0.8.20120325.svn2088.el6.x86_64 (linuxtech-release) Requires: libconfig++.so.8()(64bit)

You sure your processor is only a 32-bit that would mean its either fairly old ( i.e. over a decade ) or severaly limited and under powered.

share|improve this answer
    
it's Intel(R) Pentium(R) D CPU 3.00GHz –  holddame Sep 21 '12 at 12:30
    
>You are trying to install the 64-bit version of VLC based on the errors: so what can I do to install the 32-bit version ? –  holddame Sep 21 '12 at 12:49
    
@holddame - Use a 64-bit operating system considering the Pentium D is a 64-bit processor. –  Ramhound Sep 21 '12 at 17:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.