Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Everytime I restart Windows 7 (64bit), some of my Quick Launch shortcuts disappear (both from toolbar and from within the QL directory).

This is incredibly frustrating as I like to use Quick Launch shortcuts all along the bottom of ym screen for my most frequently used applications but a handful just get removed each time I boot into Windows.

I don't suppose anyone has any idea what is causing this at all? Of those shortcuts that disappear, there isn't anything out of the ordinary and they are linking to the correct location for the application.

Thanks in advance.

share|improve this question
    
See if this helps. –  martineau Sep 21 '12 at 14:05
    
Make sure that you have not scheduled any maintenance software to run at startup/shutdown. –  Lamb Sep 21 '12 at 15:40
    
@martineau Thanks for your reply, no, unfortunately the content at the link you provided is unrelated to my issue as that relates to pinning items to the taskbar. It's purely only my Quick Launch icons that are affected. Thanks. –  zigojacko Sep 24 '12 at 8:26
    
@Lamb I think it might be the Tune Up Utilities software that is removing the icons but it only happens for some shortcuts. So it seems as if the problem lies with the specific applications that the shortcuts are for but there doesn't appear to be anything wrong with them as far as I can make out. It's really strange. –  zigojacko Sep 24 '12 at 10:29

1 Answer 1

Solution for: Folder View Settings aren't saved (also - Quick Launch Dissapear after shutdown) :
A) In any folder, click "Tools" (in the Menu bar) > click "Folder Options", click "View" tab, in "Advanced Settings" list, find and check mark "Remember each folder's view settings" (also, ensure that "Do not cache Thumbnails" is not checked). Then,set the view of any folder as you want, then go to the "View" tab in "Folder Options", and click the "Apply to all folders" button.



B) If the above wont solve your problem, then use this:
click "Start > Run" and enter these 2 commands (one by one)

REG ADD "HKEY_Current_User\software\microsoft\windows\currentversion\policies\explorer" /v "NoSaveSettings" /t REG_SZ /d "0" /f
REG ADD "HKEY_Local_Machine\software\microsoft\windows\currentversion\policies\explorer" /v "NoSaveSettings" /t REG_SZ /d "0" /f

Then restart the computer.
after windows logon, ensure that the Quick Launch Toolbar is ticked via right click on taskbar>toolbar>tick quick launch. Restart the computer a second time!!! That's all.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.