Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I have and old computer with and Intel D101GGC motherboard and a pentium 4 cpu and award bios, with a long repeating beep and not passing POST.

I tried:

  • RAM checking, they are good and working on other computers
  • Replacing the PSU with a tested one, and still having the same issue
  • I assumed that the CPU is dead and tested 2 others they are both Celeron D processors
  • I also tested the CPU of this computer on another one and it's working fine
  • I also tried it without RAM and still have the same long beep

I did all this after disconnecting all the other hardware like HDD and DVD drives.

The only time I didn't get any beeps is after removing the CPU I don't know if the processor is needed for the beeps to work.

So My questions are:

  • is it normal to not get any beeps if we don't have a CPU installed ?
  • am I missing something or is the motherboard dead ?

and thanks in advance.

share|improve this question

3 Answers 3

up vote 1 down vote accepted

To get POST beeps, you require a CPU.

Sounds like you did all the right footwork and your motherboard is dead; the only way to be 'sure' is to replace it with a known-good one.

share|improve this answer

Probably the Motherboard is dead. Anyway if you are still unsure, you can use this gadget to check your motherboard.

share|improve this answer

Well, according to Award BIOS post codes, continuous long beep means a RAM error. Most of the time problem is RAM sticks. However it also might be caused by dust filled slots, blown up capacitors, short-circuits, electrical connections degradation, chipset problems and so on...

Firs of all, pull your BIOS battery out, and short your CLR_CMOS jumper. Return jumper to its original position after 10 seconds and reseat the battery. Check it's voltage if possible, it should be 3V. Some malware, and users experimenting can mess up RAM clock and/or latency, thus making RAM detection impossible.

Sometimes expansion cards can short-circuit the chipset and make it appear your motherboard is the problem. Remove all PCI, AGP, PCI-E cards and repeat the test. Yes, remove even graphic card and see if you get different POST beeps. Remove your front panel connectors, audio, USB, LEDs and any other front panel related cable, those can short-circuit your motherboard.

If you have confirmed RAM sticks are fine, and expansion cards are fine - your motherboard is the problem.

You did mention it's an old peace of hardware so you can do a quick visual inspection to check for bad capacitors. A quick Google search should give you an idea what they look like. Replacing those is cheap and easy so you could try that.

Also buying one of those POST cards is not going to help you much, because you do have POST, and those are for when you don't have any output from your motherboard. There are some out there that monitor clock, phase, voltages and a few other things, but you are not gonna get one of those for 10$.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.