Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I created a table. Now everytime I start Word 10 the initial table I started with comes up instead of a blank document. I have tried many different ways to delete the table but everytime I re-open Word the table pops up.

share|improve this question

By default, user templates are stored in the following location:

In Windows XP:
C:\Documents and Settings\<user name>\Application Data\Microsoft\Templates

In Windows Vista/7:
C:\Users\<user name>\AppData\Roaming\Microsoft\Templates

Try this:

  1. Open a new document.

  2. Delete the table and set any other options you'd like to be the default for all new documents, such as document content, fonts, styles, language, margins, zoom level and so on.

  3. Save the document as Normal.dotm (Important: The Save as type should be Word Macro-Enabled Template (i.e. with the .dotm extension), as shown below:

    Word 2010 Template

  4. Close Word.

  5. Now navigate to the template location mentioned above, as appropriate for your Windows version (you can type %AppData%\Microsoft\Templates in the Start/Run dialog or the Start Menu search field as a shortcut to get there).

  6. You will find the existing copy of Normal.dotm there. Rename it to something like Normal.dotm.old or delete it, your choice.

  7. Move your new Normal.dotm (created in step 3 above) to the same location the old one was in.

  8. Now restart Word and check if you get a new document every time with all the properties you selected above in step 2.

share|improve this answer
Thanks! It worked!! – gina Sep 24 '12 at 16:16
@gina: Excellent! :) Since you're new here, be sure to accept the answer if it helped you. – Karan Sep 24 '12 at 16:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .