Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a batch file that I want to run with elevated privilege and I have created a link and checked the option run as administrator but it doesn't work? I have Windows 8 and disabled UAC?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

compile your batch file into an .exe with administrative rights

bat-2-exe worked for me when I needed to accomplish this

share|improve this answer
    
Have you tried ' runas ' –  ICE Jun 9 '13 at 22:48
1  
RUNAS [/profile] [/env] [/netonly] /user:user Program –  ICE Jun 9 '13 at 22:49
1  
stackoverflow.com/questions/6811372/… –  ICE Jun 9 '13 at 22:55
    
^^There is an answer in this topic that may be of some use –  ICE Jun 9 '13 at 22:55
    
I tested elevate program from the link. it works. Thanks –  Phpdna Jun 9 '13 at 23:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.